This project has moved and is read-only. For the latest updates, please go here.
PST Backup 2013 - Documentation :

Prerequisites

- You must have administrative privilèges on the target computer to install this software.
- Microsoft .NET Framework 4.0 must be installed.
- Microsoft Outlook 2013 must be already installed.

Last edited Sep 2, 2014 at 9:44 PM by DCourtel, version 13